PDA

View Full Version : old version deathball mod on your server



LightBringer
02-04-2003, 08:02 PM
i don't know why this happens. while trying to join your server (and you had ctf-chrome playin), i couldn't connect. the error was incompatible deathball.u mod.

deathball is up to version 1.4b if you still want to keep that mod on your server. plz fix one way or other. thx